SEIL IPv6 Denial of Service Vulnerability

SEIL routers are prone to a denial-of-service vulnerability. An attacker can cause a denial-of-service condition by sending specially crafted IPv6 packets to a router.

The following versions are affected:
SEIL/X1 version 1.00 to 1.22
SEIL/X2 version 1.00 to 1.22
SEIL/Turbo version 1.00 to 1.92
SEIL/neu 2FE Plus version 1.00 to 1.92
SEIL/neu 128, T1 version 1.00 to 2.43


 

Privacy Statement
Copyright 2010, SecurityFocus