Adobe Flash Player and AIR (CVE-2010-2214) Unspecified Memory Corruption Vulnerability

Adobe Flash Player and Adobe AIR are prone to an unspecified memory-corruption vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the application. Failed attacks may cause a denial-of-service condition.

Very few technical details are currently available. We will update this BID as more information emerges.

This issue affects the following:
Adobe Flash Player prior to 10.1.82.76
Adobe AIR prior to 2.0.3
Adobe Flash Player prior to 9.0.280

NOTE: This issue was previously covered in BID 42341 (Adobe Flash Player 10.1.53.64 and AIR 2.0.2.12610 Multiple Remote Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus