Drupal Content Construction Kit (CCK) Module Security Bypass Vulnerability

Bugtraq ID: 42400
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Aug 11 2010 12:00AM
Updated: Apr 13 2015 10:13PM
Credit: Alexis Wilke
Vulnerable: Yves Chedemois Content Construction Kit (CCK) 6.x-2.7
Yves Chedemois Content Construction Kit (CCK) 6.x-2.6
Not Vulnerable: Yves Chedemois Content Construction Kit (CCK) 6.x-2.8


 

Privacy Statement
Copyright 2010, SecurityFocus