Joomla! 'com_slideshow' Component 'catid' Parameter SQL Injection Vulnerability

Bugtraq ID: 42427
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 12 2010 12:00AM
Updated: Aug 12 2010 12:00AM
Credit: Fl0riX
Vulnerable: webmaster-tips.net com_slideshow 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus