Linux Kernel CVE-2010-2240 Privilege Escalation Vulnerability

The Linux kernel is prone to a privilege-escalation vulnerability.

Attackers can exploit this issue to gain escalated privileges and execute arbitrary code with kernel-level privileges. Successfully exploiting this issue will result in the complete compromise of affected computers. Failed exploit attempts will result in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus