phpMyAdmin Multiple Cross Site Scripting Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


phpMyAdmin phpMyAdmin 2.11.9.3

Debian Linux 5.0 ia-64

MandrakeSoft Enterprise Server 5 x86_64

phpMyAdmin phpMyAdmin 3.1.3.1

phpMyAdmin phpMyAdmin 3.2.0-rc1

phpMyAdmin phpMyAdmin 3.2.0.1

phpMyAdmin phpMyAdmin 2.11.9.5

Debian Linux 5.0 alpha

phpMyAdmin phpMyAdmin 2.11.2.2

Debian Linux 5.0 ia-32

MandrakeSoft Enterprise Server 5

Debian Linux 5.0 s/390

phpMyAdmin phpMyAdmin 2.11.8.1

phpMyAdmin phpMyAdmin 3.1.3.2

Debian Linux 5.0 mipsel

phpMyAdmin phpMyAdmin 3.3.0-dev

phpMyAdmin phpMyAdmin 2.11.1.1

Debian Linux 5.0 hppa

Debian Linux 5.0 m68k

Debian Linux 5.0 arm

phpMyAdmin phpMyAdmin 2.11.2.1

Debian Linux 5.0 armel

Debian Linux 5.0

MandrakeSoft Corporate Server 4.0

Debian Linux 5.0 amd64

phpMyAdmin phpMyAdmin 2.11.1.2

Debian Linux 5.0 mips

phpMyAdmin phpMyAdmin 3.2.1-dev

phpMyAdmin phpMyAdmin 2.11.5.2

phpMyAdmin phpMyAdmin 3.0.1.1

Debian Linux 5.0 powerpc

phpMyAdmin phpMyAdmin 2.11.5.1

Debian Linux 5.0 sparc

phpMyAdmin phpMyAdmin 2.11.1

phpMyAdmin phpMyAdmin 2.11.10

phpMyAdmin phpMyAdmin 2.11.4

phpMyAdmin phpMyAdmin 2.11.5

phpMyAdmin phpMyAdmin 2.11.7

phpMyAdmin phpMyAdmin 2.11.8

phpMyAdmin phpMyAdmin 2.11.9 .6

phpMyAdmin phpMyAdmin 2.11.9 .1

phpMyAdmin phpMyAdmin 2.11.9 4

phpMyAdmin phpMyAdmin 2.11.9

phpMyAdmin phpMyAdmin 2.11.9 .2

phpMyAdmin phpMyAdmin 3.0

phpMyAdmin phpMyAdmin 3.0.1

phpMyAdmin phpMyAdmin 3.1 .0

phpMyAdmin phpMyAdmin 3.1.1 .1

phpMyAdmin phpMyAdmin 3.1.1 0

phpMyAdmin phpMyAdmin 3.2.1

phpMyAdmin phpMyAdmin 3.2.2 .1

phpMyAdmin phpMyAdmin 3.2.2

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus