Mozilla Firefox/Thunderbird/SeaMonkey dwmapi.dll DLL Loading Arbitrary Code Execution Vulnerability

Bugtraq ID: 42654
Class: Design Error
CVE: CVE-2010-3131
Remote: Yes
Local: No
Published: Aug 24 2010 12:00AM
Updated: May 07 2015 05:07PM
Credit: HD Moore, Glafkos Charalambous
Vulnerable: SuSE SUSE Linux Enterprise Server 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP3
SuSE SUSE Linux Enterprise SDK 11 SP1
SuSE SUSE Linux Enterprise SDK 11
SuSE SUSE Linux Enterprise SDK 10 SP3
SuSE SUSE Linux Enterprise Desktop 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 11
SuSE SUSE Linux Enterprise Desktop 10 SP3
SuSE openSUSE 11.3
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
Mozilla Thunderbird 3.0.5
Mozilla Thunderbird 3.0.4
Mozilla Thunderbird 3.0.2
Mozilla Thunderbird 3.0.1
Mozilla Thunderbird 3.1.2
Mozilla Thunderbird 3.1.1
Mozilla Thunderbird 3.0.6
Mozilla Thunderbird 3.0
Mozilla SeaMonkey 2.0.5
Mozilla SeaMonkey 2.0.4
Mozilla SeaMonkey 2.0.3
Mozilla SeaMonkey 2.0.2
Mozilla SeaMonkey 2.0.1
Mozilla SeaMonkey 2.0.6
Mozilla SeaMonkey 2.0
Mozilla Firefox 3.6.8
Mozilla Firefox 3.6.4
Mozilla Firefox 3.6.3
Mozilla Firefox 3.6.2
Mozilla Firefox 3.5.10
Mozilla Firefox 3.5.9
Mozilla Firefox 3.5.8
Mozilla Firefox 3.5.7
Mozilla Firefox 3.5.6
Mozilla Firefox 3.5.5
Mozilla Firefox 3.5.4
Mozilla Firefox 3.5.3
Mozilla Firefox 3.5.2
Mozilla Firefox 3.5.1
Mozilla Firefox 3.5
Mozilla Firefox 3.6.7
Mozilla Firefox 3.6
Mozilla Firefox 3.5.11
Not Vulnerable: Mozilla Thunderbird 3.1.3
Mozilla Thunderbird 3.0.7
Mozilla SeaMonkey 2.0.7
Mozilla Firefox 4.0 Beta1
Mozilla Firefox 3.5.12


 

Privacy Statement
Copyright 2010, SecurityFocus