ZLib Compression Library Heap Corruption Vulnerability

Solution:
Various fixes for 'zlib' packages have been released as well as upgrades for utilities that are statically linked to the library (or that include borrowed code). Please see the references for more information.


zlib zlib 1.0

zlib zlib 1.0.2

zlib zlib 1.0.3

zlib zlib 1.0.4

zlib zlib 1.0.5

zlib zlib 1.0.7

zlib zlib 1.1

zlib zlib 1.1.2

GNOME Gnome 2.0

Sun SunOS 5.8

RealNetworks Real Server 6.0 x

SGI IRIX 6.5.1

SGI IRIX 6.5.11

SGI IRIX 6.5.13 m

SGI IRIX 6.5.13 f

SGI IRIX 6.5.14 f

SGI IRIX 6.5.14 m

SGI IRIX 6.5.15 m

SGI IRIX 6.5.16 f

SGI IRIX 6.5.16 m

SGI IRIX 6.5.17 m

SGI IRIX 6.5.2

SGI IRIX 6.5.3

SGI IRIX 6.5.4

SGI IRIX 6.5.5

SGI IRIX 6.5.6

SGI IRIX 6.5.7

SGI IRIX 6.5.8

SGI IRIX 6.5.9

RealNetworks Real Server 7.0

RealNetworks Real Server 7.0.1

RealNetworks Real Server 7.0.2

RealNetworks RealSystem Proxy 8.0


 

Privacy Statement
Copyright 2010, SecurityFocus