Adobe Shockwave Player Director rcsL Chunk Remote Memory Corruption Vulnerability

Adobe Shockwave Player is prone to a remote memory-corruption vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed attacks may cause a denial-of-service condition.

Adobe Shockwave Player 11.5.7.609 and prior are vulnerable.

NOTE: This issue was previously covered in BID 42657 (Adobe Shockwave Player APSB10-20 Multiple Remote Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus