Adobe Illustrator 'aires.dll' DLL Loading Arbitrary Code Execution Vulnerability

Bugtraq ID: 42715
Class: Design Error
CVE: CVE-2010-3152
Remote: Yes
Local: No
Published: Aug 25 2010 12:00AM
Updated: Dec 03 2010 07:45PM
Credit: Glafkos Charalambous
Vulnerable: Adobe Illustrator CS5 15.0.1
Adobe Illustrator CS5
Adobe Illustrator CS4
Not Vulnerable: Adobe Illustrator CS5 15.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus