phpMyAdmin Debug Backtrace Cross Site Scripting Vulnerability

Bugtraq ID: 42874
Class: Input Validation Error
CVE: CVE-2010-2958
Remote: Yes
Local: No
Published: Aug 31 2010 12:00AM
Updated: Jan 05 2012 11:50PM
Credit: Aung Khant from YGN Ethical Hacker Group.
Vulnerable: phpMyAdmin phpMyAdmin 3.3.5
Gentoo Linux
Not Vulnerable: phpMyAdmin phpMyAdmin 3.3.6
phpMyAdmin phpMyAdmin 2.11


 

Privacy Statement
Copyright 2010, SecurityFocus