A-Blog 'sources/search.php' SQL Injection Vulnerability

Bugtraq ID: 42988
Class: Input Validation Error
CVE: CVE-2010-4917
Remote: Yes
Local: No
Published: Sep 05 2010 12:00AM
Updated: Oct 11 2011 09:00PM
Credit: Ptrace Security (Gianni Gnesa [gnix])
Vulnerable: A-Blog A-Blog 2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus