HP Data Protector Express Local Privilege Escalation Vulnerability

HP Data Protector Express is prone to a local privilege-escalation vulnerability.

Attackers can leverage this issue to execute arbitrary code and gain elevated privileges or to cause denial-of-service conditions.

The issue affects the following:
HP Data Protector Express 3.x and HP Data Protector Express SSE 3.x prior to build 56936
HP Data Protector Express 4.x and HP Data Protector Express SSE 4.x prior to build 56906


 

Privacy Statement
Copyright 2010, SecurityFocus