CubeCart Multiple Cross Site Scripting and SQL Injection Vulnerabilities

Bugtraq ID: 43114
Class: Input Validation Error
CVE: CVE-2010-4903
Remote: Yes
Local: No
Published: Sep 09 2010 12:00AM
Updated: Oct 11 2011 09:00PM
Credit: Bogdan Calin
Vulnerable: CubeCart CubeCart 4.3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus