Samba SID Parsing Remote Buffer Overflow Vulnerability

Solution:
Updates are available. Please see the references for more information.


Slackware Linux 12.2

Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 armel

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

MandrakeSoft Enterprise Server 5

Debian Linux 5.0 hppa

Debian Linux 5.0 m68k

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 9.10 sparc

Apple Mac OS X Server 10.6

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 powerpc

Slackware Linux 12.1

Ubuntu Ubuntu Linux 9.10 i386

Slackware Linux 10.0

Apple Mac OS X Server 10.6.2

Apple Mac OS X Server 10.6.6

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus