Apple Mac OS X AFP Server Password Validation Security Bypass Vulnerability

Apple Mac OS X is prone to a security-bypass vulnerability that affects Apple Filing Protocol (AFP) Server.

Remote attackers with knowledge of an account name on a target computer can exploit this issue to access AFP shared folders.

The following are affected:

Mac OS X 10.6 through 10.6.4
Mac OS X Server 10.6 through 10.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus