OpenBSD rexecd, rshd, atrun BSD Authentication Implementation Error Vulnerability

Solution:
A patch is available:


OpenBSD OpenBSD 3.0

OpenBSD OpenBSD 2.6

OpenBSD OpenBSD 2.7

OpenBSD OpenBSD 2.8

OpenBSD OpenBSD 2.9


 

Privacy Statement
Copyright 2010, SecurityFocus