WebAsyst Shop-Script PREMIUM 'searchstring' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 43380
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 27 2009 12:00AM
Updated: Jul 27 2009 12:00AM
Credit: u.f.
Vulnerable: WebAsyst Shop-Script Premium
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus