WorkforceROI Xpede Weak Password Encryption Vulnerability

Bugtraq ID: 4344
Class: Design Error
CVE: CVE-2002-0486
Remote: No
Local: Yes
Published: Mar 22 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Reported by Gregory Duchemin <c3rb3r@hotmail.com>.
Vulnerable: WorkforceROI Xpede 7.0
WorkforceROI Xpede 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus