PostNuke Cross Site Scripting Vulnerability

Bugtraq ID: 4350
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 22 2002 12:00AM
Updated: Mar 22 2002 12:00AM
Credit: Discovered by Scott <rootkidd@email.com>.
Vulnerable: PostNuke Development Team PostNuke 0.703
PostNuke Development Team PostNuke 0.71
PostNuke Development Team PostNuke 0.70
PostNuke Development Team PostNuke 0.64
- Apache Apache 1.3.20
- Apache Apache 1.3.20
PostNuke Development Team PostNuke 0.63
- Apache Apache 1.3.20
- Apache Apache 1.3.20
PostNuke Development Team PostNuke 0.62
- Apache Apache 1.3.20
- Apache Apache 1.3.20
PostNuke Development Team PostNuke 0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus