Kudrsoft AudioPLUS Remote Buffer Overflow Vulnerability

Bugtraq ID: 43564
Class: Input Validation Error
CVE: CVE-2009-2362
Remote: Yes
Local: No
Published: Jul 15 2009 12:00AM
Updated: Oct 06 2010 07:51PM
Credit: Stack
Vulnerable: Kudrsoft AudioPLUS 2.0.215
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus