WebSight Directory System Cross Site Scripting Vulnerability

Bugtraq ID: 4357
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 25 2002 12:00AM
Updated: Mar 25 2002 12:00AM
Credit: Credited to Jens from ppp-design <security@ppp-design.de>.
Vulnerable: WebSight Directory System WebSight Directory System 0.1
Not Vulnerable: WebSight Directory System WebSight Directory System 0.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus