Chipmunk Board 'forumID' Parameter SQL Injection Vulnerability

Bugtraq ID: 43648
Class: Input Validation Error
CVE: CVE-2010-4866
Remote: Yes
Local: No
Published: Oct 01 2010 12:00AM
Updated: Oct 06 2011 04:20PM
Credit: Shamus
Vulnerable: Chipmunk Chipmunk Board 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus