CSSearch Remote Command Execution Vulnerability

Bugtraq ID: 4368
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 26 2002 12:00AM
Updated: Mar 26 2002 12:00AM
Credit: Discovery of this issue is credited to Steve Gustin <stegus1@yahoo.com>.
Vulnerable: CGISCRIPT.NET csSearch 2.3
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
Not Vulnerable: CGISCRIPT.NET csSearch 2.5
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17


 

Privacy Statement
Copyright 2010, SecurityFocus