Nautilus Local File Corruption Vulnerability

Bugtraq ID: 4373
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Mar 27 2002 12:00AM
Updated: Mar 27 2002 12:00AM
Credit: Joe Testa <jtesta@rapid7.com>
Vulnerable: Eazel Nautilus 1.0.4
+ Redhat Linux 7.2 ia64
+ Redhat Linux 7.2 i686
+ Redhat Linux 7.2 i586
+ Redhat Linux 7.2 i386
+ Redhat Linux 7.2
+ Slackware Linux 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus