Foxit Reader and Phantom Title Parsing Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 43785
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 06 2010 12:00AM
Updated: Nov 15 2010 09:56AM
Credit: Reported by the vendor
Vulnerable: Foxit Foxit Reader 4.1.1.805
Foxit Foxit Reader 3.3.1.0518
Not Vulnerable: Foxit Foxit Reader 4.2.0.0928


 

Privacy Statement
Copyright 2010, SecurityFocus