PHPBB Image Tag User-Embedded Scripting Vulnerability

Bugtraq ID: 4379
Class: Input Validation Error
CVE: CVE-2002-0475
CVE-2002-0475
Remote: Yes
Local: No
Published: Mar 27 2002 12:00AM
Updated: Mar 19 2015 09:38AM
Credit: Discovery of this issue is credited to "Florian Hobelsberger / BlueScreen" <genius28@gmx.de>.
Vulnerable: phpBB Group phpBB 1.4.4
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 1.4.2
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 1.4.1
phpBB Group phpBB 1.4 .0
phpBB Group phpBB 1.2.1
phpBB Group phpBB 1.2 .0
phpBB Group phpBB 1.0 .0
Not Vulnerable: phpBB Group phpBB 2.0 RC4
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 RC3
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 RC2
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 RC1
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 Beta 1
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9


 

Privacy Statement
Copyright 2010, SecurityFocus