Linux Kernel FBIOGET_VBLANK 'drivers/video/sis/sis_main.c' Information Disclosure Vulnerability

The Linux kernel is prone to an information-disclosure vulnerability.

Successful exploits may allow attackers to obtain potentially sensitive information from the stack that may aid in other attacks.

Linux kernel 2.6.11 up to but not including 2.6.36-rc6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus