gnome-subtitles 'LD_LIBRARY_PATH' Local Privilege Escalation Vulnerability

Bugtraq ID: 43917
Class: Design Error
CVE: CVE-2010-3357
Remote: No
Local: Yes
Published: Oct 12 2010 12:00AM
Updated: Apr 13 2015 09:29PM
Credit: Vincent Danen
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus