Oracle Java SE and Java for Business 'defaultReadObject' Remote Code Execution Vulnerability

Oracle Java SE and Java for Business are prone to a remote code-execution vulnerability in Java Runtime Environment.

Successfully exploiting this issue may allow remote attackers to execute arbitrary machine code in the context of the affected application or applet. This could facilitate the remote compromise of affected computers.

This vulnerability affects the following supported versions:
6 Update 21, 5.0 Update 25, 1.4.2_27


 

Privacy Statement
Copyright 2010, SecurityFocus