Oracle Java SE and Java for Business CVE-2010-3552 Remote New Java Plug-in Vulnerability

Oracle Java SE and Java for Business are prone to a remote vulnerability in the Java plug-in for Internet Explorer.

An attacker can exploit this vulnerability by using a malicious webpage. Due to a buffer overflow, it is possible for an attacker to execute arbitrary code in the context of the currently logged-in user.

This vulnerability affects version 6 Update 21.


 

Privacy Statement
Copyright 2010, SecurityFocus