Oracle Java SE and Java for Business CVE-2010-3555 Remote ActiveX Plug-in Vulnerability

Oracle Java SE and Java for Business are prone to a remote vulnerability in the Java ActiveX Plug-in.

An attacker may exploit this vulnerability via a malicious Web page. A successful exploit will let the attacker execute arbitrary code with the privileges of the currently logged in user.

This vulnerability affects the following supported versions:
6 Update 21


 

Privacy Statement
Copyright 2010, SecurityFocus