Evernew Free Joke Script 'change.php' Security Bypass Vulnerability

Bugtraq ID: 44134
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 15 2009 12:00AM
Updated: Jun 15 2009 12:00AM
Credit: Hakxer
Vulnerable: Evernew Solutions Free Joke Script 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus