Evernew Free Joke Script 'change.php' Security Bypass Vulnerability

Evernew Free Joke Script is prone to a security-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform administrative actions.

Evernew Free Joke Script 1.2 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus