VLC Media Player Mozilla Multimedia Plug-in Remote Code Execution Vulnerability

Bugtraq ID: 44211
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 19 2010 12:00AM
Updated: Mar 19 2015 09:15AM
Credit: shinnai
Vulnerable: VideoLAN VLC media player 1.1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus