Linux Kernel 'setup_arg_pages()' Denial of Service Vulnerability

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 10.04 powerpc

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 m68k

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 9.10 sparc


 

Privacy Statement
Copyright 2010, SecurityFocus