VIPS 'LD_LIBRARY_PATH' Local Privilege Escalation Vulnerability

Bugtraq ID: 44344
Class: Design Error
CVE: CVE-2010-3364
Remote: No
Local: Yes
Published: Sep 28 2010 12:00AM
Updated: May 07 2015 05:11PM
Credit: Raphael Geissert
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus