lastfm 'LD_LIBRARY_PATH' Local Privilege Escalation Vulnerability

Bugtraq ID: 44349
Class: Design Error
CVE: CVE-2010-3362
Remote: No
Local: Yes
Published: Sep 28 2010 12:00AM
Updated: Dec 19 2014 12:56AM
Credit: Raphael Geissert
Vulnerable: Last.fm lastfm 1.5.4
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus