Mono 'LD_LIBRARY_PATH' Local Privilege Escalation Vulnerability

Bugtraq ID: 44351
Class: Design Error
CVE: CVE-2010-3369
Remote: No
Local: Yes
Published: Sep 28 2010 12:00AM
Updated: Jun 22 2012 12:20AM
Credit: Raphael Geissert
Vulnerable: Mono Mono 2.4.3-2
Gentoo Linux
Not Vulnerable: Mono Mono 2.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus