Linux-HA OCF Resource Agents 'LD_LIBRARY_PATH' Multiple Local Privilege Escalation Vulnerabilities

Bugtraq ID: 44359
Class: Design Error
CVE: CVE-2010-3389
Remote: No
Local: Yes
Published: Sep 30 2010 12:00AM
Updated: Dec 19 2014 01:56AM
Credit: Raphael Geissert
Vulnerable: RedHat Enterprise Linux Clustering 5 server
Red Hat Enterprise Linux Resilient Storage 6
Red Hat Enterprise Linux High Availability 6
Red Hat Cluster Suite WS 4
Red Hat Cluster Suite ES 4
Red Hat Cluster Suite AS 4
Linux-HA OCF Resource Agents 1.0.3
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus