AIMP 'MP3' File Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 44369
Class: Boundary Condition Error
CVE: CVE-2009-1944
Remote: Yes
Local: No
Published: Jun 01 2009 12:00AM
Updated: Oct 28 2010 03:28PM
Credit: Gjoko 'LiquidWorm' Krstic
Vulnerable: AIMP AIMP 2.51 build 330
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus