Adobe Shockwave Player 'dirapi.dll' CVE-2010-3655 Stack Overflow Vulnerability

Bugtraq ID: 44516
Class: Boundary Condition Error
CVE: CVE-2010-3655
Remote: Yes
Local: No
Published: Oct 28 2010 12:00AM
Updated: Oct 29 2010 06:48PM
Credit: binaryproof, aniway, and an anonymous reporter through TippingPoint's Zero Day Initiative
Vulnerable: Adobe Shockwave Player 11.5.7 .609
Adobe Shockwave Player 11.5.6 .606
Adobe Shockwave Player 11.5.2 .606
Adobe Shockwave Player 11.5.2 .602
Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Adobe Shockwave Player 11.5.8.612
Adobe Shockwave Player 11.5.0.595
Adobe Shockwave Player 11.0.0.456
Adobe Shockwave Player 11
Not Vulnerable: Adobe Shockwave Player 11.5.9.615


 

Privacy Statement
Copyright 2010, SecurityFocus