MyFirstCMS 'delete.php' Arbitrary File Delete Vulnerability

Bugtraq ID: 44551
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 26 2009 12:00AM
Updated: May 26 2009 12:00AM
Credit: darkjoker
Vulnerable: Tobias Schulz-Hess MyFirstCMS 1.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus