Mongoose Web Server URI Directory Traversal Vulnerability

Bugtraq ID: 44586
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 01 2010 12:00AM
Updated: Nov 01 2010 12:00AM
Credit: Alejandro Hernandez H
Vulnerable: Mongoose Mongoose 2.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus