Linux Kernel 'drivers/scsi/gdth.c' IOCTL Local Privilege Escalation Vulnerability

The Linux kernel is prone to a local privilege-escalation vulnerability because of an integer-overflow error.

A successful exploit may require the target computer to be a 64-bit architecture.

Local attackers can exploit this issue to execute arbitrary code with kernel-level privileges. Successful exploits will result in the complete compromise of affected computers. Failed exploit attempts will cause a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus