PHP 'open_basedir' Security-Bypass Vulnerability

Solution:
Updates are available. Please see the references for more information.


Slackware Linux 12.2

Ubuntu Ubuntu Linux 9.10 powerpc

Ubuntu Ubuntu Linux 9.10 lpia

Slackware Linux 13.1

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.10 ARM

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Slackware Linux x86_64 -current

Mandriva Linux Mandrake 2009.1 x86_64

MandrakeSoft Enterprise Server 5

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Slackware Linux 13.0 x86_64

Mandriva Linux Mandrake 2009.0

Ubuntu Ubuntu Linux 10.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS i386

Slackware Linux 11.0

Ubuntu Ubuntu Linux 9.10 sparc

Slackware Linux 12.0

Apple Mac Os X Server 10.6.8

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Slackware Linux -current

Ubuntu Ubuntu Linux 8.04 LTS sparc

Apple Mac OS X 10.5.8

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus