ASP-Nuke Image Tag User-Embedded Scripting Vulnerability

Bugtraq ID: 4475
Class: Input Validation Error
CVE: CVE-2002-0520
Remote: Yes
Local: No
Published: Apr 09 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Discovered by frog frog <leseulfrog@hotmail.com>. Vendor has acknowledged the existence of this issue.
Vulnerable: ASP-Nuke ASP-Nuke RC1
Not Vulnerable: ASP-Nuke ASP-Nuke RC2


 

Privacy Statement
Copyright 2010, SecurityFocus