Event Registration Plugin for WordPress 'event_id' Parameter SQL Injection Vulnerability

Bugtraq ID: 44851
Class: Input Validation Error
CVE: CVE-2010-4839
Remote: Yes
Local: No
Published: Nov 15 2010 12:00AM
Updated: Sep 15 2011 06:11PM
Credit: k3m4n9i
Vulnerable: WordPress Event Registration 5.32
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus