Apache 'mod_fcgid' Module Unspecified Stack Buffer Overflow Vulnerability

Bugtraq ID: 44900
Class: Boundary Condition Error
CVE: CVE-2010-3872
Remote: Yes
Local: No
Published: Nov 08 2010 12:00AM
Updated: Apr 13 2015 09:46PM
Credit: The vendor reported this issue.
Vulnerable: SuSE SUSE Linux Enterprise SDK 11 SP1
SuSE openSUSE 11.3
Gentoo Linux
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Apache Software Foundation mod_fcgid 2.3.5
Apache Software Foundation mod_fcgid 2.3.4
Apache Software Foundation mod_fcgid 2.3.3
Not Vulnerable: Apache Software Foundation mod_fcgid 2.3.6


 

Privacy Statement
Copyright 2010, SecurityFocus