Symantec PGP Desktop OpenPGP Message Data Insertion Vulnerability

Bugtraq ID: 44920
Class: Design Error
CVE: CVE-2010-3618
Remote: Yes
Local: Yes
Published: Nov 17 2010 12:00AM
Updated: Nov 19 2010 01:16PM
Credit: Eric Verhail, Digital Security Group, Redbound University Nijmengen
Vulnerable: PGP Corporation PGP Desktop 10.1
PGP Corporation PGP Desktop 10.0.3
PGP Corporation PGP Desktop 9.8.3
PGP Corporation PGP Desktop 10.0.3 SP1
Not Vulnerable: PGP Corporation PGP Desktop 10.1.0 SP1
PGP Corporation PGP Desktop 10.0.3 SP2


 

Privacy Statement
Copyright 2010, SecurityFocus